Sicherheitslücke in DIVI Theme + Plugins
 
Update erforderlich - kritische Sicherheitslücke
 
Update
 
Regelmäßige Backups und Updates

empfehle ich allen Kunden, die auch Website-Besitzer sind.

Liebe Leserin, lieber Leser,

leider sehe ich häufiger - wenn ich mal wieder zu einem Notfall-Einsatz gerufen werde - dass die Updates meistens ein bisschen zu lang "schleifen" gelassen werden.

 
 

Zeit, um kritische Sicherheitslücken zu stopfen

Betroffen sind folgende Produkte (falls installiert) in WordPress-Installationen:

- Theme DIVI
- Theme Extra
- Plugin Bloom (z. B. für Newsletter-Eintragungen)
- Plugin Monarch (Social Plugin, ich empfehle es nicht!)
- Plugin DIVI Builder (gleich mit welchem Theme)

Dabei ist es meistens unerheblich, ob die Produkte aktiviert oder deaktiviert sind! Übrigens ist auch das Shop Plugin Woocommerce mit einem Sicherheitsupdate "dran". 

Für Rückfragen - auch wenn die Jahres-Lizenz abgelaufen ist - stehe ich gern zur Verfügung. Außer am Donnerstag, den 14.3., da puste ich die Kerzen von der Torte ... :-)

Viele Grüße!
Nicole Y. Jodeleit
 
 
 
 
 

Update auf WordPress 5 auch noch nicht gemacht?

Dann bitte auf jeden Fall bei mir melden. Es sind ein bis zwei Handgriffe zu machen, damit das DIVI-Theme oder Plugin wieder richtig läuft.